Skip to main content

This is a guide on using the GOV.UK Design System Form Builder

  1. Index
  2. Supported versions

Supported versions

The form builder is actively maintained and will continue support the latest stable versions of the GOV.UK Design System, Ruby and Rails.

GOV.UK Design System
  • Version 3.6.0
Ruby
  • 2.5.7
  • 2.6.5
  • 2.7.0
Rails
  • 5.2.4
  • 6.0.2